Android SDK 1.8.11 not working

Solved!
Posted in General by Eliseo Juan Thu May 12 2016 10:55:38 GMT+0000 (UTC)·5·Viewed 585 times

When I try to import the new module the same way I could import 1.8.10 library, with 1.8.11 version MOCA classes are not found. 1.8.10 works properly.
Ivan Gonzalez
May 12, 2016

Hi Eliseo!

Please ensure you have added the AAR file into your /libs/ folder.
You can download it from: http://developer.mocaplatform.com/docs/downloads

Eliseo Juan
May 12, 2016

Of course I did, The same way I added 1.8.10 library and it works, 1.8.11 didn't.

Ivan Gonzalez
May 12, 2016

Could you please provide the exact error messages you are seeing while using this version?
What exact classes are not being found?. Is this an issue you are seeing in runtime or in compile time?

Thank you.

Eliseo Juan
May 12, 2016

Just com.innoquant.moca.push.GcmTokenListener and com.innoquant.moca.push.GcmPushReceiver not found in Android Manifest, and the same problem in Application class trying to import MOCA classes

Ivan Gonzalez
May 12, 2016

Eliseo I've just sent you an email. Will close this thread for now.


Ivan Gonzalez marked this as solved
Markdown is allowed